스프링 프레임워크 보안 이슈가 발생 했습니다. | 커리어리

스프링 프레임워크 보안 이슈가 발생 했습니다. spring4shell이고, 마땅한 패치 버전이 나오지 않았습니다. 빠른 해결책은 embed tomcat을 사용하거나, JDK 8로 다운그레이드 하는 방법정도입니다. 원격 코드 실행이 가능한만큼 빠른 패치가 이루어지면 좋겠습니다.

스프링프레임워크에 치명적 취약점 발견...스프링4셸로 명명

Zdnet

2022년 4월 1일 오후 8:35

댓글 0

주간 인기 TOP 10

지난주 커리어리에서 인기 있던 게시물이에요!

현직자들의 '진짜 인사이트'가 담긴 업계 주요 소식을 받아보세요.

커리어리 | 일잘러들의 커리어 SNS